WordPress.org

Support

Support » How-To and Troubleshooting » Restored backup to clean install still broken

Restored backup to clean install still broken

  • Yesterday, my site lived at http://kochibeat.thewindbeat.com. It also died there. I was having strange things happening in the admin area for the last few days (white screen on different pages [eg. widgets, plugins, and finally login]). This all deteriorated to no longer being able to log in.

    What I’ve done so far to try and fix it:
    1. Rename plugins folder to plugins.old, create blank plugins directory. Still no log in capability.

    2. I made a clean install of wordpress to http://www.kochibeat.com, and I restored my latest backup of my site.

    3. I changed the siteurl and home url in phpMyAdmin.

    Where I am now:

    I still can’t login. When I try to access blog.com/wp-login.php, I get this:
    Warning: Cannot modify header information – headers already sent by (output started at /home/natanio/public_html/kochibeat.com/blog/wp-content/themes/Yen/functions.php:35) in /home/natanio/public_html/kochibeat.com/blog/wp-includes/pluggable.php on line 897

    I get the same warning for wp-admin.php as well.

    Any ideas? Have I simply just carried over a problem that was in my database to a clean install? If so, how do I keep my post content, or find where the problem is in the database to fix it?

    Thank you for any help or idea you can provide me.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Restored backup to clean install still broken’ is closed to new replies.
Skip to toolbar