• Resolved thetechpros

    (@thetechpros)


    Identifier BMI-REvclC8N-97566 Trying to migrate from a subdomain to the root. I installed a new WordPress, installed the plugin but the restore stops before it gets started really. I have two urls for backups that the backup bliss generated. Neither work. I have my server people seeing if the directory is somehow blocked? The backup was created successfully – but again no joy on the restore / migration. attached is your log file. I will try recreating the backup again and see if that works while I wait to hear from you.

    Two URLS (copied using your links / info generated by the plugin):
    https://wip.peegeos.com/?backup-migration=BMI_BACKUP&backup-id=BM_2024-04-09_16_04_27_DuneJwt73vTcGZdx.zip&sk=rQhF1c24SnJYbTK0

    https://wip.peegeos.com/?backup-migration=BMI_BACKUP&backup-id=BM_2024-04-09_16_04_27_DuneJwt73vTcGZdx.zip&t=1712678686510&sk=rQhF1c24SnJYbTK0

    Ive tried both? not sure why they are different, one was generated right away so I copied / pasted, they other I went back in and got from the paperclip – again it said copied and I pasted it – they are different?

    [STEP] [2024-04-09 16:40:54] Initializing restore process
    [WARN] [2024-04-09 16:40:54] PHP CLI is disabled manually, plugin will omit all PHP CLI steps.
    [INFO] [2024-04-09 16:40:54] Backup & Migration version: 1.4.5
    [INFO] [2024-04-09 16:40:54] Creating lock file
    [STEP] [2024-04-09 16:40:54] Initializing download process
    [SUCCESS] [2024-04-09 16:40:54] Downloading initialized
    [STEP] [2024-04-09 16:40:54] Downloading remote file…
    [INFO] [2024-04-09 16:40:54] Used URL: *.zip&sk=rQhF1c24SnJYbTK0
    [INFO] [2024-04-09 16:40:54] Unlocking migration
    [SUCCESS] [2024-04-09 16:40:54] Download completed (took: 0.08333420753479s)
    [STEP] [2024-04-09 16:40:54] Looking for backup manifest
    [ERROR] [2024-04-09 16:40:54] Manifest file does not exist
    [ERROR] [2024-04-09 16:40:54] Downloaded backup may be incomplete (missing manifest)
    [ERROR] [2024-04-09 16:40:54] …or provided URL is not a direct download of ZIP file.
    [ERROR] [2024-04-09 16:40:54] Removing downloaded file
    [END-CODE] [2024-04-09 16:40:54] #002

    [DOWNLOAD GENERATED] File downloaded on (server time): 2024-04-09 16:41:08
    [DOWNLOAD GENERATED] Last update (seconds): 14 seconds ago
    [DOWNLOAD GENERATED] Last update (date): 2024-04-09 16:40:54

    • This topic was modified 1 month, 1 week ago by thetechpros.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support MixHa

    (@mixha)

    Hello @thetechpros ,

    Please download the backup file on your local machine and inspect it: it should contain the manifest .json file. If it does, it is most like a valid backup file. Upload it to the destination site manually (through “Manage & Restore backups” plugin screen), and commence the Restoration.

    if the manifest file is missing inside the backup file, then please provide a debug code from the website where the backup was created:

    Please navigate to the plugin section Troubleshooting > Check advanced options and click on the button:
    Share debug info with BackupBliss team

    And here’s a screenshot that shows where to get it: https://prnt.sc/lKbjrSAqQudm

    Please paste the debug code in your reply.

    Kind regards

    Thread Starter thetechpros

    (@thetechpros)

    thanks I was able to download the package from inside cPanel and make the migration go through – I didn’t like the url given when the backup created. Not sure why. all set.

    Plugin Support MixHa

    (@mixha)

    Thank you for sharing the solution and letting us know that it worked out for you. Feel free to open a new thread if you face any new issues. And if you like the plugin, please consider rating it. 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.