Support » Plugin: Revive Old Posts - Social Media Auto Post and Scheduling Plugin » REST API functionality is not available

  • Resolved David Keane

    (@ir240474)


    Hi, just building my website and installed the plugin on hellfire.ie, I have it working on hellfire.ie/wp, but the error I am getting is below after what I did.

    1) I disabled all the plugins, deactivated the plugin and deleted it and reinstalled, I rooled back the plgin two version and still the error. Google has no answer, but the problem is known with other plugins, so it may not be this plugin, just a problem.

    2) I created an image using WP_All_in_One and installed the new image onto the /wp/ site and the Revive Old Posts plugin worked using the same image.

    3) Has it to do with the .htaccess file?

    THE ERROR.
    It seems there is an issue with your WordPress configuration and the core REST API functionality is not available. This is crucial as Revive Old Posts relies on this functionality in order to work.
    The root cause might be either a security plugin which blocks this feature or some faulty server configuration which constrain this WordPress feature.
    You can try to disable any of the security plugins that you use in order to see if the issue persists or ask the hosting company to further investigate.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.