Support » Plugin: Comments - wpDiscuz » REST API error with Comment Bubble Live Update enabled

  • adrianserna

    (@adrianserna)


    Firstly thank you for this development.
    I have received an error in the latest version 5.5 of wordpress with wpDiscuz.
    If I activate the Comment Bubble Live Update or live update option, I get this error:

    Notice: register_rest_route was called incorrectly. The REST API route definition for wpdiscuz/v1/update is missing the required permission_callback argument. For REST API routes that are intended to be public, use __return_true as the permission callback. Please see Debugging in WordPress for more information. (This message was added in version 5.5.0.) in /wp-includes/functions.php on line 5225

    I have tested it on clean wordpress installations, local and online.

    The error is only catched from the wordpress page editor.

    Thanks you for your time.

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.