Support » Plugin: Manage Notification E-mails » Rest API Error after update to 1.7 or higher

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Virgial

    (@virgial)

    Hi @parselearn, This is really strange. The file containing this function is only requested once. It looks like you have two different versions combined or something?! A possible solution is to delete the plugin. Deactivate, then remove it. After that install it again. This could help to fix the problem I think. Please let me know if this helped you solve it.
    An other solution could be to try the latest development version 1.8.1 manage-notification-emails.1.8.1.zip

    • This reply was modified 11 months, 2 weeks ago by Virgial.
    Thread Starter Parsa

    (@parselearn)

    Hi
    I check my active theme code and see the reason for the error and fixed
    thanks for reply

    Plugin Author Virgial

    (@virgial)

    Thank you for your feedback and great that you solved the problem. Kind regards! If you like the plugin, please give it a nice rating 😉

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Rest API Error after update to 1.7 or higher’ is closed to new replies.