WordPress.org

Support

Support » Themes and Templates » Responsive WP theme – for WP 2.7.1 or (2.8)

Responsive WP theme – for WP 2.7.1 or (2.8)

  • Hello –

    I’m just wandering if there are any open source responsive frameworks or themes that are compatible with WordPress 2.7 – or, best case scenario, WordPress 2.8.5 – (Themes like ‘Yoko’ or ‘Skeleton’ or ‘Whiteboard’ – great responsive tools/frameworks/themes like those that I could use on my outdated WP for the nice ‘Responsive’ effect)

    (I’m stuck with those outdated versions due to something weird where I can’t upgrade within where I work)

    Can I find anything like that for my old WP install?

    Cheers – in advance!

  • The topic ‘Responsive WP theme – for WP 2.7.1 or (2.8)’ is closed to new replies.
Skip to toolbar