Support » Plugin: Slideshow » Responsive theme: slideshow on home page

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author Stefan Boonstra

    (@stefanboonstra)

    Hi,

    When a slideshow is not showing up, you may have a JavaScript error on the page. Could I perhaps see your website?

    Best regards,
    Stefan

    Hey Stefan,
    Thanks for the response.
    The URL to the page is: http://progressiveeducationnetwork.com
    The login info for you is:
    u: view
    p: hello

    Thanks again!

    Plugin Author Stefan Boonstra

    (@stefanboonstra)

    Hi,

    Thanks letting me access your website, I believe I have found the problem.

    At the location you want to place the slideshow you put the following:

    <!--?php do_action('slideshow_deploy', '88'); ?-->

    Which should’ve been this, as the above is actually an HTML comment:

    <?php do_action('slideshow_deploy', '88'); ?>

    Best regards,
    Stefan

    Stefan, it still does not seem to want to work. I am dropping it right into the “featured content” box and it won’t load up. I checked the HTML, and it does not appear to be commented out.

    Any other thoughts?
    Thanks!
    cw

    Even when I put the short code in [slideshow_deploy id=’88’] it doesn’t load. It just lists !slideshow_deploy!

    Plugin Author Stefan Boonstra

    (@stefanboonstra)

    You can indeed only use shortcodes in posts and pages (and the featured content box). That it’s showing ‘!slideshow_deploy!’ is a sign that it’s working, but can’t get around the content filter.

    You should go to your slideshow’s settings and look for the ‘Avoid content filter’ setting. Then set it to ‘No’. The slideshow should then work.

    Thanks so much Stefan!

    Same problem with mine with Responsive theme. I’ve disabled ‘Avoid Content filter’ and then pasted the short code in feature content box, but it’s still showing ‘!slideshow_deploy!’

    Plugin Author Stefan Boonstra

    (@stefanboonstra)

    Are you using any kind of caching plugin, like W3 Total Cache? Cache plugins store the state of the page to be able to load it faster, but can be confusing when you try to update your page but nothing seems to change.

    Clearing the cache in a caching plugin often solves the problem.

    No, I don’t use such a plugin. I think I’ve got it working now. I found out I didn’t disable the content filter on the individual slideshow, although I had done it for the overall general settings. Thank you! I love this slideshow it’s better than the other ones out there.

    Plugin Author Stefan Boonstra

    (@stefanboonstra)

    Using the general settings page is a common misunderstanding indeed, I’m glad to hear the slideshow works for you now!

    I am having problems making my slideshow fit to size on my homepage (portandmain.com) It seems like there is a setting somewhere that is set to not be full page. Any suggestions? I have even changed the ‘Default layout’ to be full page with no sidebars.

    calprof

    (@calprof)

    Stefan I’m having the same problem and I’ve tried everything you’ve suggested in this post. Could you take a look and let me know what you think wegetbit.com Thanks in advance for your help.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Responsive theme: slideshow on home page’ is closed to new replies.