Support » Plugin: W3 Total Cache » responsive theme

Viewing 2 replies - 1 through 2 (of 2 total)
  • It might be the fact that minify is breaking the responsiveness.

    I would recommend trying Auto Optimize for your theme to compress the html, css, and js.

    Also disable object and database caching as its slowing down your website.

    Nice suggestions Destac, will try 🙂 thx.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘responsive theme’ is closed to new replies.