Support » Plugin: TablePress » Responsive extension not working

  • Resolved David31650

    (@david31650)


    I have installed the responsive tables extension and seen it work, but now it has stopped working and I just cannot understand why. I have been experimenting with custom css n the tablepress options page, but the failure of the responsive mode occurs whether or not the custom css is activated or not.

    Please help!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    thanks for your question, and sorry for the trouble.

    In your “Custom CSS”, please change

    .entry-content .tablepress {
    	word-break: normal;
    }

    to

    .entry-content .tablepress {
    	word-break: normal;
    	table-layout: auto;
    }

    In addition, please remove the / before .tablepress-id-136

    Regards,
    Tobias

    Thread Starter David31650

    (@david31650)

    Thank you Tobias for your prompt and helpful reply. I work voluntarily for a non-profit organization, but I just made a small donation since this helps me a lot.

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    no problem, you are very welcome! 🙂 Good to hear that this helped!
    And thanks for the donation, I really appreciate it!

    Best wishes,
    Tobias

    P.S.: In case you haven’t, please rate TablePress here in the plugin directory. Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.