Support » Plugin: Feed Them Social - Facebook, Instagram, Twitter, YouTube, Pinterest » Responsive display on FF & Chrome not correct

  • Resolved cluesew

    (@cluesew)


    The plugin displays correctly on Safari. Plugin set to 4 columns and it displays in 3 on FF & Chrome with empty space on the left and right. It seems the plugin is incorrectly calculating the site’s width. The site technically has no width.

    This is the shortcode I am using: [fts_instagram instagram_id=6205942007 access_token=6205942007.da06fb6.49c872902cf040ceb3cf7b52df90422b pics_count=4 type=user width=100% profile_wrap=no super_gallery=yes columns=4 force_columns=no space_between_photos=1px icon_size=65px hide_date_likes_comments=no]

    ### Begin System Info ###

    SITE_URL: http://gregharrisestates.com
    Feed Them Social Version: 2.4.0

    — WordPress Configuration:

    WordPress Version: 4.9.5
    Multisite: No
    Permalink Structure: /%postname%/
    Active Theme: Greg Harris Estates
    PHP Memory Limit: 512M
    WP_DEBUG: Disabled

    — Webserver Configuration:

    PHP Version: 5.4.45
    Web Server Info: Apache

    — PHP Configuration:

    Safe Mode: No
    Upload Max Size: 64M
    Post Max Size: 32M
    Upload Max Filesize: 64M
    Time Limit: 120
    Max Input Vars: 1000
    Allow URL File Open: On ()
    Display Erros: N/A

    — PHP Extensions:

    FSOCKOPEN: Your server supports fsockopen.
    cURL: Your server supports cURL.

    — FTS Settings->Global Options:

    Cache time: 1 Day (Default)

    — Active Plugins:

    Advanced Custom Fields: 4.4.12
    Advanced Excerpt: 4.2.3
    ARVE Advanced Responsive Video Embedder: 8.9.3
    Contact Form 7: 5.0.1
    Duplicate Post: 3.2.2
    Duplicator: 1.2.36
    Easy Bootstrap Shortcode Pro: 4.9
    Feed Them Social (Facebook, Instagram, Twitter, etc): 2.4.0
    Google Analytics for WordPress by MonsterInsights: 7.0.6
    Google Font Manager: 1.1.4
    MailChimp for WordPress: 4.2.1
    Menubar: 5.6.3
    Popup Maker: 1.7.19
    Regenerate Thumbnails: 3.0.2
    Responsive Menu: 3.1.14
    Rotating Tweets (Twitter widget & shortcode): 1.9.7
    Simple Share Buttons Adder: 7.4.18
    Slider Revolution: 5.4.5.1
    Testimonial Rotator: 2.2.7
    Theme Check: 20160523.1
    WP Clone by WP Academy: 2.2.4
    WP Google Map Pro: 5.0.3
    WP Smush: 2.7.8

    — Custom Token or Keys added to Options Pages
    — You must have a custom token to use the feeds

    Facebook App Token: No
    FB App ID for Like Button: No
    Twitter Consumer Key: No
    Twitter Secret: No
    Twitter Token: No
    Twitter Token Secret: No
    Pinterest Token: No
    Instagram: Yes
    YouTube: No

    — FaceBook & Twitter Date Format and Timezone

    Date Format: one-day-ago
    Timezone: No

    — Fix Twitter Time:

    Fix: No

    — Disable Magnific CSS:

    Fix: No

    — Fix Internal Server Error:

    ### End System Info ###

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author slickremix

    (@slickremix)

    If you want it to force 4 columns simply choose force_columns=yes

    Let me know how that works out. Also please remove your access token from your shortcode above in this thread and regenerate that on the Instgram Options page of our plugin. That is a private key and you want to keep it private.

    Spencer

    I don’t want to force 4 columns. I want it to be responsive but I want it to display correctly on all browsers. Currently, it only displays correctly on Safari.

    Plugin Author slickremix

    (@slickremix)

    Ah I see. In the CSS file for the theme at the very top there is a style in the body that is causing the issue for firefox and chrome. This is a browser/style issue in rendering.

    body{letter-spacing:1px …..

    When I remove that one style the instagram feed renders properly.

    The work around in this case is to add this bit of custom CSS

    .fts-instagram-inline-block-centered {letter-spacing: 0px !important;}

    You can add that to the Settings->Global Options tab of our plugin under the Custom CSS area… make sure and check the box to actually turn this feature on too… unless you have another custom css area you put code already.

    Thanks again for using our plugin and your patience through this hiccup 🙂

    Spencer

    Perfect, thank you!

    Plugin Author slickremix

    (@slickremix)

    You are very welcome, glad to hear that worked out!

    If you have a second and wouldn’t mind leaving a review for us, we would be very grateful.
    https://wordpress.org/support/view/plugin-reviews/feed-them-social

    Or if you have a facebook account and want to leave a review for us there, that would be awesome too.
    https://www.facebook.com/SlickRemix/reviews?ref=page_internal

    Be sure to follow us on Twitter for important updates @slickremix or https://twitter.com/slickremix

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.