Engrave (Lite)
[resolved] responsive css file (5 posts)

  1. heather1202
    Posted 1 year ago #

    This is the first time I've used a forum. Hoping someone can help.

    I've a wordpress site done using the theme engrave lite which is suppose to be responsive for tablets/phones etc. But the responsive side of it isn't working. I created the website in a place on my hosting package temporarily while I was working on it and when I moved it to go live the responsive design doesn't work.

    I can see that there is a stylesheet called responsive-style.css and that the details of it are in the functions.php file so it should be called.

    Does anyone have any idea how I would get it to work again. I'm at a loss, I tried to copy some of the media queries into my main style sheet to see if it did anything but that didn't appear to work either...


  2. NoOneWithThatName
    Posted 1 year ago #

    not without knowing more details.
    try removing / re-installing the theme.

  3. heather1202
    Posted 1 year ago #

    does looking at the site help?


    I tried installing a backup copy into a test folder again but it didn't work.

  4. NoOneWithThatName
    Posted 1 year ago #

    Just a quick look:

    You have about 4 different issues.

    Your body class has "fixed" in it. This hoses the footer.

    <body class="home page page-id-88 page-template-default fixed">

    The slider is also creating an issue.

    It seems to be 940px

    Check div .ss2-align

  5. heather1202
    Posted 1 year ago #

    thanks, i'll look into the things that you mentioned there. I've finally figured out why the responsive css file wasn't feeding it, can't believe I missed it.

    There was a setting in the backend that was switched off. It must have switched off when I moved the site to the live domain.

    Thanks for your help.


Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic