Support » Plugin: NextGEN Scroll Gallery » Responsive

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Benedikt Mo

    (@bmodesign2)

    many people use 2.0.2.
    It works if your theme css supports that new css.
    Try it out.

    I already have a lot of photo galleries on my site that I don’t want to lose. I just tried to upload 2.0.2 in zip format and it failed because it said that it already exists. Do I have to delete 1.8.1 first and would that mess up my present galleries?

    Plugin Author Benedikt Mo

    (@bmodesign2)

    First go to your nextgen scrollgallery admin interface and write down or screenshot your settings. Then you can deactivate and delete the 1.8.1 version and install the 2.0.2 version. If you have problems you can switch back to 1.8.1 and with the same settings normally all will be the same again.

    OK, I did that and installed 2.0.2. The galleries are all there but it didn’t resize them down when I made the screen smaller. I’m using a Responsive Child Theme from ThemeID. The pictures are there and they scroll fine but they didn’t become responsive. I suppose mine is one of the themes where the CSS is not compatible.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Responsive’ is closed to new replies.