Support » Fixing WordPress » resolved: SK2 error & Comments

  • <<<< RESOLVED >>>>>>

    I hope I can draw on group expertise. My webhost upgraded to V2.02 this week. I survived 98% intact from when I built the blog in 1.5 and then self upgraded to 1.5.2

    I was searching the support forum and read this thread:

    which discussed comment counts. The problem which brought me here is that when people comment on new posts, they show up on the single page fine, but on the main blog page it still says “Be the First to comment” (FWIW) My clean archives does show the correct comment count.

    So anyway, I read the above thread, realized I didn’t have SK2 activated. Clicked activate & POOF – the whole blog and admin panel disappeared and was replaced with some SK2 Fatal error message. I went into FTP, deleted the plugin, got the blog and admin panel back. But at the top of my admin panel I get the following error:

    Warning: sk2_output_admin_css(/home/enlightp/public_html/views/wp-content/plugins/sk2_admin_css.php): failed to open stream: No such file or directory in /home/enlightp/public_html/views/wp-content/plugins/spam_karma_2_plugin.php on line 820

    Warning: sk2_output_admin_css(): Failed opening ‘/home/enlightp/public_html/views/wp-content/plugins/sk2_admin_css.php’ for inclusion (include_path=’.:/php/includes’) in /home/enlightp/public_html/views/wp-content/plugins/spam_karma_2_plugin.php on line 820

    I reuploaded a clean copy of the SK2 plugin, left it deactivated, but I still have this error above my admin. Everything else (except the screwy comment count) seems normal.

    Any idea how to get rid of this error message?

    Thanks in advance.

Viewing 2 replies - 1 through 2 (of 2 total)
  • BTW – I’ve deleted the entire SK2 plugin folder from my server, but still get the exact same error, including when I’ve opened the admin panel from other windows and other browsers (Firefox & IE)

    Aw- Crap! Nevermind – for some reason the first time I tried the deactivate, it must not have worked. I took out the SK2 plugin off the server completely, but the SK2 was still listed in the admin plugin panel. No idea why, but when I deactivated it again – the error went away.


Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘resolved: SK2 error & Comments’ is closed to new replies.