Support » Plugin: reSmush.it Image Optimizer » Resmush it stopped works

  • Hi, ive installed this pluging and was working fine. I have a very big amount of media uploaded. When it was on 50% i just closed the dashboard in order to stop it and remain later. But now when i try to open the pluging dashboard it remains loading for long until the page gives a 404 error. The server is fine but the plugin cant get on again. What to do?

Viewing 5 replies - 1 through 5 (of 5 total)
  • @resmushit why theres no aswear?

    Plugin Author reSmush.it

    (@resmushit)

    Hi @aamf

    A 404 error seems strange to us. Can you provide a loom videocast or a screenshot ?

    Cheers,
    Charles

    Sorry its not a 404, its a 504 from cloudflare after 2 minutes page loading like no aswear from the server. Ive tried uninstalling and reinstalling but no works anymore. The server is up and ok. I dont see atach option in this support

    @resmushit could you verify if my domain is blacklisted on your server due to the large amount of pictures i tried to smush? itas a possibility

    aamf

    (@aamf)

    the plugin is fine but unfortunately thereĀ“s no support. I cant get it to work again…

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Resmush it stopped works’ is closed to new replies.