Support » Plugin: Google Analytics Dashboard for WP by ExactMetrics (formerly GADWP) » Resetting default URL and viewing more analytics

Viewing 15 replies - 1 through 15 (of 15 total)
  • I just noticed that the default URL is not my homepage but a different page on the domain, how would I go about changing the default URL to the homepage? Will doing so cause any problems?

    This is not a Yes/No answer it depends on your specific setup. If you decide to go for it, make sure you’re clearing the authorization and authorize the plugin again to reflect the changes.

    Also, is there a way to sign into google.com/analytics to view these stats?

    All your stats are collected in your Google Analytics account, so they are also available there. The correct link is https://www.google.com/analytics/web/.

    Thread Starter navyspitfire

    (@navyspitfire)

    Thanks. Follow up questions:

    Could you elaborate more on the specific setup? Right now it’s pointed at http://website.com/page/. If I remove the /page/ URL, do I lose all the analytics info on the dashboard? /page/ is a 404 error anyway. And in order to reset it I just do clear auth and re-auth?

    I don’t remember which email address I used to the GA/web/ account, is there a way to find out?

    That data it’s basically used to prepend the URIs of your content reports and in-page analytics reports, with no impact over data collection nor GADWP.

    As for the account recovery try to ask for support here productforums.google.com/forum/m/#!categories/analytics and give as much details as possible, things like Tracking ID, domain name.

    Thread Starter navyspitfire

    (@navyspitfire)

    If I cleared the authorization, would I have to enter a new gmail address? What would happen to the tracking ID and all data collection?

    All analytics data is stored in your current account, so if you switch to a new GA account you won’t be able to see the old data, since it belongs to a different account.

    Thread Starter navyspitfire

    (@navyspitfire)

    Hey Alin, wanted to follow up with you. I finally got access to the GA account.

    My plugin general settings select view option goes to a 404 error page on my website, while the default URL goes to a page that doesn’t even exist. Is there a way I can reset both of those to the correct URL’s without losing anything? If so, how?

    You can change your Default URL, View Name, Property Name from your Google Analytics account.

    As long as you have access to the right Google Account, you can uninstall/reinstall the plugin. The plugin’s settings will reset to defaults and you won’t loose any of your existing analytics data (reports, stats).

    Thread Starter navyspitfire

    (@navyspitfire)

    Great, thanks. I’m a bit confused though; the website URL on GA points to the correct home page, but the info on the plugin doesn’t reflect that. Should I even be worrying if it looks good on GA?

    I’m having the same issue and hoping there will be a response. There was a typo in my default URL on Google Analytics. I fixed it (even before I installed the plugin). I installed the plugin but noticed that it was still grabbing the previous default URL with the typo. I have reset, cleared, unauthorized and reauthorized the plugin multiple times, but it still shows the old URL. What can I do to fix this?

    @theophila check your View settings -> Website’s URL. To force a list refresh, clear the authorization and re-authorize.

    Hi Alin,
    I’m having the same issue that @theophila was having. I updated the website URL in the Google Analytics account dashboard but that new URL doesn’t appear in the Google Analytics for WP plugin during the authorization in WP. You mention in your comment to check your View settings > Website’s URL. Would you provide some additional details about where I can access the View Settings > Website’s URL option?
    Thanks in advance for your help!

    Hi,

    Sure, that setting is available in your Google Analytics account under the Admin tab located on the top of your page.

    Hi Alin,
    Thanks for your quick reply! I have updated the “Default URL” in the ADMIN > “Property Settings” section of our Google Analytics dashboard. After I select “Get Code” and finish the authorization in WordPress, I go to “General Settings” and choose the website from the “Select View” menu. (we have 3 websites off of the same base Google UA code). At this point the value of the “Default URL” is still the old URL and not the updated URL. I clicked “Clear Cache” before I began the authorization just in case the old URL was cached there. I updated the URL about 24 hours ago. Do you think I need to wait longer before your plugin will be able to retrieve the new URL?
    If you have any other ideas, I’d appreciate it. I have used your plugin on several other client sites and I’d like to use it on this site as well if possible.
    Thanks!
    Jane

    Hi,

    Do the same thing for each View. In Admin > View Settings update the Website’s URL value. There’s no need to clear the cache, during authorization these values are retrieved as they are defined in your Google Analytics account.

    Hi Alin – Thanks so much for your reply and additional suggestion. It worked!!! Now everything is synced up. It didn’t show up immediately but I re-authorized and then everything was synced up.
    Thanks!!
    Jane

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Resetting default URL and viewing more analytics’ is closed to new replies.