• Whenever someone clicks the lost password link and fills out the email field, they receive an email. When they click the link on the email, it always brings them to a page that says “Your password reset link appears to be invalid. Please request a new link below.” It is not a time-out since we have tried doing it pretty much instantly.

    I have tried changing the theme to twenty seventeen, and deactivating all plugins, the issue still happened.

    Please help!

    The page I need help with: [log in to see the link]

Viewing 14 replies - 16 through 29 (of 29 total)
  • Same problem but unlike most here I am complete amateur so have no how to get rid of cached items as mentioned. Any ideas for the WP novice?

    gretchen05

    (@gretchen05)

    My problem was that I was not able to login to my local site as an admin. I use MAMP and I could see my site but couldn’t login to work on it. This is what fixed the problem for me:
    I followed the directions on this page to reset my password in PHPmyAdmin:

    Resetting Your Password

    My user name in the database on PHPmyAdmin was different from the one I last used so I changed it to the one I last used. I also eliminated the @ character from my password because I read somewhere that that was a problem for someone else.

    The backstory of my problem was that I have recently purchased a new computer and transferred MAMP and all my local site databases to this computer. However, I did have this problem with this specific website before the transfer. At that time, I solved the problem by clearing the cache (mac: Command+shift+delete). I think I also did some tweaking the settings of my browser (Chrome). Sorry I can’t remember exactly what I did there. But that enabled me to login to my local site again. But when I transferred to the new computer, the same problem occurred. When I tried to reset the password as a solution, I got into the endless loop with this message: “Your password reset link appears to be invalid. Please request a new link below.”

    I hope this helps someone who is having the same issue.

    aluxestd

    (@aluxestd)

    class-wc-shortcode-my-account.php
    Line 240
    $rp_key incorrect. if i use key from the e-mail link all works correctly.

    From e-mail: ytrwT9pWR4EVSTb4Vpa2 —– CORRECT
    Inside the template: ytrwt9pwr4evstb4vpa2 —– INCORRECT

    Reset password cookie incorrect!

    • This reply was modified 2 years ago by aluxestd.
    kernkraftx360

    (@kernkraftx360)

    @gfrow ,

    I have the same issue as you. How did you fix it? Let me know please, what did you key in through the Varnish settings?

    Did anyone get this fixed? I am having this problem with paying member on my site. please help!

    Hello,

    I’ve been using Ultimate Members for 2 years without any problems and now all my users are facing similar situation as presented here. Latests versions are installed

    Wordpress : 5.6.2
    Ultimate Member 2.1.15

    A feedback from developers would be great.
    Thank you so much

    I precise that I have checked official documentation about this error ( https://docs.ultimatemember.com/article/1518-password-reset-doesnt-work ) and :

    – there is no cache active
    – problem remains even when I disable Wordfence and all other plugins
    – header-response does display “Set-Cookie: wp-resetpass-…”

    And the loop continues…very embarrassing. can this not be fixed? had wpengine also clear and block pages from being cached. did not help. Thoughts?

    hello,
    It seems that it is a cookie issue. I have the same when we have registration form here https://instamama.net/get-free-instagram-likes/ – so I clear the cache and cookie and all fixed.

    As well you always have the possibility to reset the pass via the PHPMyAdmin (cPanel and hosting provider). In my situation, all worked.

    Thanks

    Hello! Is there a solution? And what seems the problem? Thanks

    i have 2 WordPress websites which I’ve had for over 3 years. This week i am having issues login to one of the websites. i have cleared my browsing history, cache and cookies. I keep getting the same error “Error: your password reset link appears to be invalid. Please request a new link below.”

    I simply removed a plugin ‘hide login’ which might work for you. Typically can be fixed when you deactivate every plugin and go through one by one to find the problematic plugin.

    • This reply was modified 2 months, 1 week ago by joshdun.
    grul

    (@grul)

    I don’t know if it’s going to help anybody but my problem was solved when I disabled the Maintenance plugin, maintenance was off but it was changing the url of password reset

Viewing 14 replies - 16 through 29 (of 29 total)
  • You must be logged in to reply to this topic.