WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Requires WP 3.3 for add_help_tab()

[Resolved] Requires WP 3.3 for add_help_tab()

  • Like it says. Requires WP 3.3 for add_help_tab(). Can’t edit the settings without it.

    Edit: This is what my settings page shows:

    <b>Fatal error</b>: Call to undefined method stdClass::add_help_tab() in <b>/home/mptbiotechs/mptbiotechs.com/news/wp-content/plugins/simple-backup/simple-backup-plugin.php</b> on line <b>485</b>

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author ChrisHurst
    Member

    @chrishurst

    Hey, thanks for bringing this to our attention.
    We have updated the plugin so it now requires WordPress v3.3.

    Thank You!

    Thanks. Could you delete this topic? Didn’t mean to leave my site’s details in there.

    esmi
    Forum Moderator

    @esmi

    It is not the general policy to edit or delete forum posts. When a post is made and people contribute answers to an issue, that then becomes part of the community resource for others to benefit from. Deleting posts removes this added value. In extreme circumstances, the moderation team might be persuaded to remove sensitive information but. generally, your best course of action is not to publish anything that you wouldn’t want to be public. I’m sorry but this is not an extreme case.

    http://codex.wordpress.org/Forum_Welcome#Deleting_.2F_Editing_Posts

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Requires WP 3.3 for add_help_tab()’ is closed to new replies.