Support » Plugin: BridgeDD » Requires phpbb3.0

  • I’m running the latest stable release of phpbb (3.1) and am required to downgrade to 3.0 in order to avoid the “No phpbb installations found on your server error”

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Dion Designs

    (@diondesigns)

    It is not exactly a secret that BridgeDD PRO is required for phpBB 3.1. At the top of both the installation and FAQ tabs of the BridgeDD plugin page, you will see prominent statements to read the “READ ME FIRST” guide. Here is a link to that guide:

    http://diondesigns.org/bridgedd/support/viewtopic.php?t=107

    There are those (myself included) who do not believe phpBB 3.1 is an upgrade to 3.0, but that’s a discussion for elsewhere. 🙂

    The plugin works out of the tin. I tried several yesterday and BridgeDD was the only one that worked without error once I reinstalled my forum to 3.0

    Thanks for an awesome plugin. I’ll be asking my client to upgrade to the PRO version when I demo the site to them.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Requires phpbb3.0’ is closed to new replies.