Support » Plugins and Hacks » requires PHP 5.3

requires PHP 5.3

  • Hello,
    What happens to the download I get the following box:

    Comments Evolved for WordPress requires PHP 5.3+ and will not be activated,your current server configuration is running PHP version ‘5.2.17Any PHP version less than 5.3.0 has reached ‘End of Life’ from PHP.net and no longer receives bugfixes orsecurity updates. The official information on how to update and why at php.net/eol.php



Viewing 2 replies - 1 through 2 (of 2 total)
  • I had the same error message as above.
    I guess after a month & not even 1 answer it’s best to delete this “plugin” ….



    Forum Moderator

    If you require assistance then, as per the Forum Welcome, please post your own topic instead of tagging onto someone else’s topic.

    I am now closing this month old topic as it references an older version of WordPress.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘requires PHP 5.3’ is closed to new replies.