Support » Plugin: WooCommerce PayPal Express Checkout Payment Gateway » requires OpenSSL >= 1.0.1 to be installed on your server (1and1 shared hosting)

  • Resolved 63N

    (@63n)


    I’m currently getting the following error message:
    WooCommerce Gateway PayPal Express Checkout requires OpenSSL >= 1.0.1 to be installed on your server

    Is there a way to get around using OpenSSL?
    I realise that it’s likely going to need sorting out on the server side, but I’m curious as to why the standard PayPal payments work and not this one. Would a normal SSL certificate do the same job?

    Is there anything that can be done to avoid having to mess about with the servers? The site’s currently on a 1and1 shared hosting plan, which probably isn’t ideal. Would you recommend moving the site to a different host?

    https://wordpress.org/plugins/woocommerce-gateway-paypal-express-checkout/

Viewing 2 replies - 16 through 17 (of 17 total)
Viewing 2 replies - 16 through 17 (of 17 total)
  • You must be logged in to reply to this topic.