Support » Plugin: EasyRotator for WordPress - Slider Plugin » Requires Flash to install

  • realjaco

    (@realjaco)


    It might be a wonderful plugin, but I just couldn’t risk all the security hazards of installing a flash based application on my laptop to install an online plugin. This is 2016, people, nearly 2017. Flash is obsolete.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Requires Flash to install’ is closed to new replies.