Support » Plugin: Woo Store Vacation » Requires a Newer Version of PHP

  • Resolved wputler

    (@wputler)


    This site is on Siteground, running PHP 7.3 and it’s giving me this error. I am using Siteground’s PHP manager to keep up to date with their latest. It doesn’t say it requires PHP 7.4, could it be having a conflict with Siteground’s PHP manager?

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Thread Starter wputler

    (@wputler)

    Siteground’s Managed PHP was reporting 7.3, but it wasn’t using 7.3. Thanks!

Viewing 1 replies (of 1 total)
  • The topic ‘Requires a Newer Version of PHP’ is closed to new replies.