WordPress.org

Support

Support » Installation » Requirements to run WordPress

Requirements to run WordPress

  • I am looking for a new host for my server and I am trying to figure out the requirements necessary for hosting it.

    I know I need the php capability, and a MSQL database. Is it necessary to have PERL or CGI capabilites for my wordpress blog?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Requirements to run WordPress’ is closed to new replies.