Support » Requests and Feedback » Requirements page suggests WordPress can be run on 5.2

  • Page mentions the recommended version PHP 7.3+
    But lower it says it can be run on PHP 5.2.4+

    From what I understand, it should be updated to PHP 5.6+

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Moderator Steve Stern

    (@sterndata)

    Support Team Volunteer

    That page says “WordPress also works in legacy environments with PHP 5.2.4+ and MySQL 5.0+, but these versions have reached official end-of-life and as such may expose your site to security vulnerabilities.” I believe they’re referring to non-current versions of WordPress that can still be downloaded and are still (sort of) maintained for security patches.

    However, I get what you’re saying.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.