Support » Plugin: Scissors and Watermark » requirements for this plugin to work?

  • i would like to know the requirements that the server must have for this plugin to work, i have installed this plugin in my site and it does not watermark the images but if i install it in another server it works, so is not plugin problem, is server problem.

    so please the developer can tell me the requirements it needs to work correctly?

    http://wordpress.org/extend/plugins/scissors-watermark/

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Apollo139

    (@aloziak)

    Hi,
    the plugin need PHP GD library, which is bundled with PHP 4.3 and greater. So if you have installed php 4.2 and lower, you must install GD library.
    A.

    I have GD Library activated and php 5.3.18 but it does not work, and it’s no the plugin because in another server it works, what could i do, or check to solve that? Please help me

    Plugin Author Apollo139

    (@aloziak)

    There is no special requirements. Maybe on the server are some restrictions. Some shared hosting (aka multihosting) have some safety restriction. But I also use shared hosting and I dont have any problem.

    Check following:
    1) Upgrade WP to last version (3.5)
    2) Deactivate all other plugins.
    3) Try to set PHP “safe_mode” to “off”.
    4) PHP memory_limit – set it to at least 32 MB.
    5) PHP max_execution_time – set it to at least “90”.

    That’s all what I think of at the moment….
    A.

    Ok, the only i have to change is PHP max_execution_time – set it to at least “90” because i had it in 60, first i’m gonna prove with that, and if it does not work i try to deactivate all plugins.

    Thanks for your kind help

    It didn’t Work, i’ve deactivated all plugins and it still the same 🙁

    Plugin Author Apollo139

    (@aloziak)

    Hi,
    the problem will be probably somewhere on the server setting. I can help you, but I need access to your website hosting (FTP) and administration of WP. If you agree, my e-mail is ales.loziak@gmail.com.
    A.

    Hi, thanks, i already sent you the info to that e-mail.

    Hi, did you receive the info you asked me for?

    Plugin Author Apollo139

    (@aloziak)

    Hi, I still didn’t get any e-mail. Could you send it again and also to aloziak@gmail.com?
    A.

    Hi, i’ve sent you the info again, to those e-mails.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘requirements for this plugin to work?’ is closed to new replies.