Support » Plugin: Duplicator » Requirements fail: PHP Version: 5.2.6 (PHP 5.2.17 is required)??

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Cory Lamle

    (@corylamleorg)

    Hey HorncastleCS

    5.2.6 is less that 5.2.17… It needs to be 5.2.17 or better which in this case would be 5.2.17, 5.2.18 (if that version is ever released) and then 5.3.n or 5.4.n and soon PHP 5.5.n

    Hope that helps!

    Oh, yeah. That was a very blond moment!!!! I’ll get onto the host to upgrade. Thanks!

    Plugin Author Cory Lamle

    (@corylamleorg)

    No Problem! Be there before myself 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Requirements fail: PHP Version: 5.2.6 (PHP 5.2.17 is required)??’ is closed to new replies.