WordPress.org

Forums

Duplicator
[resolved] Requirements fail: PHP Version: 5.2.6 (PHP 5.2.17+ is required)?? (4 posts)

  1. HorncastleCS
    Member
    Posted 2 years ago #

    Hi,

    I'm trying to run the installer on fasthosts it fails the system requirements test, PHP specifically, stating:

    PHP Version: 5.2.6 Fail
    (PHP 5.2.17+ is required)

    But this says the version available is later than the on needed to run Duplicator!!! Can anyone help?

    http://wordpress.org/extend/plugins/duplicator/

  2. Cory Lamle
    Member
    Plugin Author

    Posted 2 years ago #

    Hey HorncastleCS

    5.2.6 is less that 5.2.17... It needs to be 5.2.17 or better which in this case would be 5.2.17, 5.2.18 (if that version is ever released) and then 5.3.n or 5.4.n and soon PHP 5.5.n

    Hope that helps!

  3. HorncastleCS
    Member
    Posted 2 years ago #

    Oh, yeah. That was a very blond moment!!!! I'll get onto the host to upgrade. Thanks!

  4. Cory Lamle
    Member
    Plugin Author

    Posted 2 years ago #

    No Problem! Be there before myself :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Duplicator
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic