Support » Plugin: Glue for Yoast SEO & AMP » Requirements

  • barbours

    (@barbours)


    Does this plugin require the default wordpress plugin to be installed or is it fully functional on its own?

  • The topic ‘Requirements’ is closed to new replies.