Support » Plugin: WC Fields Factory » Required Fields Not working After Update to woocommerce 3.3.5

  • After an update to wordpress 4.9.5 and woocommerce 3.3.5, the WC fields that are set to required, are not working. Fields are filled out and show data, but the product will not submit to the cart. warning messages are displayed that the required fields must be filled in.

    I have set the fields to not be required as a temporary fix, but need the functionality to work correctly please. Product can be viewed at: https://clayspark.com/product/additional-camper-ticket-package/

    Please let me know if you need additional details.
    Thanks

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • I have exactly the same problem – hope that anyone could help ASAP 😉

    Same problem here 🙁

    Same problem here, now customers can’t order!
    When will it be fixed. Listen for a week already.

    Same issue here, and unable to accept orders to two weeks now.

    Any update on a possible fix?

    Same problem. Required fields error. Does not get the data from the fields and error.
    Please update to plugin.

    Same problem but having the fields set to not required does not fix the problem. This is causing big trouble for my business.

    I have this same issue… though I found another temporary solution. Under Fields Factory > Settings > Fields Location I changed the selection from “Before Add To Cart Form” to “Before Add to Cart Button” and it now works. That was randomly the only difference between my working dev site and my broken live site so I found it by accident but that did the trick for me. We definitely need a long term fix for this issue though.

    Thank you @jaybuys!!! This did the trick for me too! I’m so grateful! Thank you for posting you findings!

    Also have the same problem and would love a fix. Will try the work around from @jaybuys, but looking forward to a fix ASAP – this problem has been kicking round for ages.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Required Fields Not working After Update to woocommerce 3.3.5’ is closed to new replies.