WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Required fields not being required

[Resolved] Required fields not being required

  • I have a poll posted and noticed my required fields aren’t being required.
    http://morethanmusicinc.com/theone

    I thought I had tested it to be working when I first posted it and someone else alerted me that they weren’t being required. So I thought maybe it was a cookie thing. So I deleted all YOP cookies and was able to vote without filling in the required fields.

    After the vote there are 3 fields. The first two are required and the last is not. I have double checked in the edit section and the two fields have the checkbox checked for “required”. Is there something else that has affect on whether the required fields work?

    http://wordpress.org/plugins/yop-poll/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author YOP

    @yourownprogrammer

    Hi astonishedman,

    From what we can tell you are using the 4.4 version of YOP Poll.
    Please update to the latest version and let us know if the problem persists.

    Best wishes,

    YOP Team

    I upgraded the version and it is working. Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Required fields not being required’ is closed to new replies.