Support » Plugin: User Email Verification for WooCommerce » Required “Easy WP SMTP” plugin

  • Installed the “Easy WP SMTP” plugin, then
    Installed the the “User Email Verification for WooCommerce”
    Yes now working perfectly 🙂

Viewing 1 replies (of 1 total)
  • Doesn’t work with “Easy WP SMTP”. Will use another email verification plugin. The support of xlplugins is a shame!

Viewing 1 replies (of 1 total)
  • The topic ‘Required “Easy WP SMTP” plugin’ is closed to new replies.