Support » Theme: Publishable Mag » .required class interferes with plugins

  • Resolved theyuv

    (@theyuv)


    Hello,

    I’m not getting any feedback here, so I’m not sure if I should still be posting…

    I am using the Jetpack plugin and included its “Subscription widget”.

    This widget uses a class called .required.
    Your theme’s css has a rule for the .required class which changes sets display: none; among other things.

    You should sharpen the rule for example, rather than:

    .required {
      display:none;
      ...
    }

    you should have:

    .some_class .required {
      display: none;
      ...
    }

    So that it doesn’t interfere with other plugins.

    Is this clear? Do you have any suggestions for how I might work around this until you fix this?

    Thank you.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘.required class interferes with plugins’ is closed to new replies.