Support » Fixing WordPress » Require_once error

  • Resolved christyselagy

    (@christyselagy)


    Whenever I try to log in to the dashboard, I get this message:

    Warning: require_once(/home2/home/bluerock/public_html/wp-config.php): failed to open stream: Permission denied in /home2/home/bluerock/public_html/wp-load.php on line 29

    Fatal error: require_once(): Failed opening required ‘/home2/home/bluerock/public_html/wp-config.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home2/home/bluerock/public_html/wp-load.php on line 29

    If anyone could help me, I’d appreciate it!!

    Edit: Nevermind. It somehow fixed itself…

  • The topic ‘Require_once error’ is closed to new replies.