Support » Installing WordPress » require_once() call not allowed on PHP Version 5.2.3 powered by Zend Engine

  • Thanks for reading.

    I’m getting this error message when attempting an install:

    Warning: require_once(../wp-load.php) [function.require-once]: failed to open stream: Permission denied in /home/staff/user/http/wordpress/wp-admin/install.php on line 18

    Fatal error: require_once() [function.require]: Failed opening required ‘../wp-load.php’ (include_path=’.:/usr/local/php/lib/php’) in /home/staff/user/http/wordpress/wp-admin/install.php on line 18

    The file structures are correct, all files are there. It doesn’t matter if I give all files and subdirectories full read, write and execute permissions; the problem persists.

    require_once() is not a valid call on this server, which is running apache 2.0. The administrator will not change any settings or offer a workaround. PHP Version 5.2.3 powered by Zend is running the game. ‘Virtual Directory Support’ is disabled and ‘allow_url_include’ is Off.

    I’ve tried making a php.ini file in the /http directory, as well as /wordpress with the following syntax: include_path=’.:/usr/lib/php:/usr/local/lib/php:/home/staff/pgalvare/php:/home/staff/pgalvare/http’ but the same message pops up.

    Does anyone know a workaround to using the require_once() and possibly get this installed in this environment?

    Thanks for any input. My eyes are red.

Viewing 1 replies (of 1 total)
  • p.s. it might sound like I know what I’m talking about, but I’m a very basic and novice user. If you’re kind enough to provide a solution, please keep that in mind.

Viewing 1 replies (of 1 total)
  • The topic ‘require_once() call not allowed on PHP Version 5.2.3 powered by Zend Engine’ is closed to new replies.