WordPress.org

Support

Support » How-To and Troubleshooting » Require Once Error

Require Once Error

  • I am also having a “Failed to laod error” and can’t seem to figure out what is wrong???

    Was working fine, changed to “https” last week, and had an issue with WP_Invoice Plugin Update – so I deleted the Plugin (WP-Inv) completely.

    now I get this error:

    Warning: require_once(/home/dglasscoe/vermontfarmtable/wp/wp-config.php) [function.require-once]: failed to open stream: Permission denied in /home/dglasscoe/vermontfarmtable/wp/wp-load.php on line 27

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/dglasscoe/vermontfarmtable/wp/wp-config.php’ (include_path=’.:/usr/local/php5/lib/php:/usr/local/lib/php’) in /home/dglasscoe/vermontfarmtable/wp/wp-load.php on line 27

    any ideas? should I have a wp-includes directory in both the root and the wp-admin directory? I do… no idea, just stopped working overnight.

    thanks!!!!

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Require Once Error’ is closed to new replies.
Skip to toolbar