WordPress.org

Forums

[resolved] Require link to site on new posts. (3 posts)

  1. Tareq
    Member
    Posted 1 year ago #

    This does not relate to the WordPress install, but the forum itself.

    I spend a lot of time helping other users with Theme issues in the Themes and Templates category. I would say about 99% of the time my first response is to ask the OP to provide a URL to their site.

    Could I propose a new feature to make the "Did you include a link to your site, so that others can see the problem?" question a bit more prominent so the OP will be able to see it. Maybe in Bold? Or a field specific for the entry of the URL?

    It would mean that those who are here to help our fellow administrators' will be able to respond to them a lot faster when we have the required information to hand.

    Just a thought. Let me know what you think.

  2. We've tossed that around a lot of times. People would ignore it, or put in a fake link. :/

    Yes, it would help us a lot of times (esp. in themes!) but just think about how many people already pitch a fit that we should dare suggest they show us what they mean....

  3. Tareq
    Member
    Posted 1 year ago #

    OK, well I'm glad I got a response from someone though, thank you!

    I know exactly what you mean about those who have a fit, I'll just have to make a macro for my browser...save me the effort in typing (albeit a few words). I'd feel rude if I just said: "Link?".

    Thanks for your reply!

    Take care,

    Tareq

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags