Support » Plugin: Widgets Reloaded » Requesting Widgets Reloaded Update

  • Yush

    (@yush)


    This excellent plugin has not been updated in over two years and is now throwing up notices such as: “Warning: this plugin has not been tested with your current version of WordPress.” I’m using WordPress v5.3.2.

    Forgive me if this has already been asked this year but, when can we expect the next update?

Viewing 1 replies (of 1 total)
  • Plugin Author Justin Tadlock

    (@greenshady)

    I began work on a major update a couple of months back. However, my schedule is pretty tight at the moment. I’m working a full-time job and writing a WP development book on nights and weekends, so time has been in short supply.

    An update is on my definite to-do list for 2020. I just haven’t figured out when I’ll get to wrap up the work on it yet. Hang in there! 🙂

Viewing 1 replies (of 1 total)
  • The topic ‘Requesting Widgets Reloaded Update’ is closed to new replies.