The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

"Requested resource could not be found on this server" (6 posts)

  1. goodsnake
    Posted 11 years ago #

    I have had some spam comments getting through and when I went to update my comment mod listing in 1.5 I keep getting the following message after I hit update options.

    Not Acceptable
    An appropriate representation of the requested resource /wp-admin/options.php could not be found on this server.

    does anyone know why I am getting this?

  2. Stefano Aglietti
    Posted 11 years ago #

    Check if the option.php file is present in your wp-admin directory if not reupload it

  3. goodsnake
    Posted 11 years ago #

    I have it and I re-uploaded to make sure and I am still getting the error

  4. boschen
    Posted 10 years ago #

    I'm getting the same error after entering the login prompt. It's a configuration issue with my Apache server I believe- has anyone else encountered and resolved this?

  5. boschen
    Posted 10 years ago #

    I resolved this by changing over from TSW (The Saint WAMP) to WAMP5 1.4.4. Appears to have been a configuration issue with Apache and this was my easiest fix.

  6. thinksmall
    Posted 9 years ago #

    I got the error while writing a page. What caused the problem with me is that somewhere in the page I had written
    (so the three characters t, o and colon). I think WP interpreted it as some sort of command (not sure why), while it was just normal text. I solved the problem by changing the text to
    to& #58;
    & #58; being the HTML-code for the colon. Perhaps this will help anyone else to solve the matter.

    (edit</i> there should not be a space between the ampersand and the hash-sign, but otherwise I can't post the code here.)

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.