Support » Plugin: Product Slider for WooCommerce » Requested content failed

  • Resolved lesanneesrecre

    (@lesanneesrecre)


    Hi, I added 2 sliders on each posts, 1 in the sidebar, 1 in the bottom.
    If the sliders are working, when I click on image, title, price or options a pop-up message appears:
    “The requested content cannot be loaded. Please try again later”

    I tried to desactivate other plugins as “Autoptimize”, “Async Javascript”… But it didn’t change anything.
    Then I reinstall Woo Product slider but the problem is back

    What should I do next to fix it?
    Thxs for your help

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author ShapedPlugin

    (@shapedplugin)

    Hi @lesanneesrecre,

    Thanks for sharing the reference link. After a deep investigation, we found that the Product Gallery Slider for WooCommerce plugin occurs the issue. Because the JS of the Product Gallary Fancybox is used the selector without any specific class that’s why the fancy box activation JS conflicts with the Product Slider for WooCommerce plugin’ slider. See the screenshot of which class needs to be added. To fix the issue, please contact the Product Gallery Slider plugin’s author.

    The Product Gallery Slider plugin’s CSS codes override the Product Slider plugin’s CSS codes too. To overcome this CSS override issue, the Product Gallery Slider plugin’s CSS codes need to coded specifically in that plugin’s slick-theme.css file.

    For instance:
    .slick-prev:hover, .slick-prev:focus, .slick-next:hover, .slick-next:focus { color: transparent; outline: none; background: transparent; }

    should be:

    .wpgs .slick-prev:hover, .wpgs .slick-prev:focus, .wpgs .slick-next:hover, .wpgs .slick-next:focus { color: transparent; outline: none; background: transparent; }

    [ Note: A simple suggestion if you don’t mind you can have a look at the Gallary Slider for WooCommerce plugin. This plugin will provide you better functionality than the Product Gallary slider. It’s fully compatible with the Product Slider plugin. ]

    Hope the above information will help you.

    Thread Starter lesanneesrecre

    (@lesanneesrecre)

    Thanks for your reply. I decided to desactivate the “Product Gallery Slider” plugin (which caused the problem) and give a try to the “Gallery Slider for WooCommerce” plugin. Unfortunetly, with this one the pics of the items are way too big, when I tried to go to the settings I got only a blank page , so I can’t set anything… Which mean I will have to find another plugin I guess… I leave it few hours in case you want to have a look… Thanks anyway

    Plugin Author ShapedPlugin

    (@shapedplugin)

    Hi,

    Sorry for this inconvenience. Kindly go to the setting page of the “Gallery Slider” plugin and save it once and it will fix the big image size issue. If you don’t find the setting page please click on this link to go setting page.

    In case, after going to the setting page, you see a blank page once again, kindly make a ticket on this support page.

    Thank you!

    Thread Starter lesanneesrecre

    (@lesanneesrecre)

    Ok thanks, I opened a ticket on support

    Plugin Contributor Md Khalil Uddin

    (@khalilu)

    Hi @lesanneesrecre,

    Yes, we got your support ticket. We have fixed the issue and replied to you there.

    Please check your email and let us know there if your issue is resolved.

    Thank you.

    Thread Starter lesanneesrecre

    (@lesanneesrecre)

    Perfect, thank you for your quick help.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Requested content failed’ is closed to new replies.