Support » Theme: Smartline Lite » [Request] Support for PHP v7.*.*

  • As it stands, this theme only works with PHP v5.4.*. We would like to continue using this theme, however due to the scads of vulnerabilities concerning 5.4 we may not be able to do so. Is updating this theme to work with PHP v7.*.* on the todo list?

Viewing 1 replies (of 1 total)
  • Theme Author ThemeZee

    (@themezee)

    Hi there,

    Thanks for using Smartline.

    Why would you think that the theme only works with PHP v5.4?

    Smartline is fully compatible with PHP 7, our demo website already runs on PHP 7.2: https://preview.themezee.com/smartline/

    Please make sure that you use the latest versions of WordPress Core and all themes and plugins.

    Best,
    Thomas

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.