Support » Installing WordPress » Request for WP upgrade 2.2 !! No more wordpress

  • Hello there,

    I wanted to activiate NAVT Navigation plugin. And now I get this message all the time:

    NAVT V.95.35

    Sorry, this version of the plugin is not compatible with your installed version of WordPress.
    Upgrade your WordPress installation to 2.2 or higher.

    The blog is inaccessable and I cant even go to ADMIN. How can I make a back-up? Before installing 2.2 as is required?

    I appreciate your support very much: the url: http://www.bangkok-market.com/blog/wordpress

    Maurice

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Request for WP upgrade 2.2 !! No more wordpress’ is closed to new replies.