Support » Plugin: Loco Translate » Request Entity Too Large – woocommerce

  • Resolved dr999

    (@dr999)


    Hi,
    I got an issue which I can’t edit the woocommerce translation file through the loco plugin and I got this error every time.
    ———–
    “Request Entity Too Large
    The requested resource
    /wp-admin/admin-ajax.php
    does not allow request data with POST requests, or the amount of data provided in the request exceeds the capacity limit.”
    ———–
    This only happened in woocommerce translation file – All the other plugins translation files work great with loco!

    I talked with the hosting and we change all things needed through your guidance and the post request set to 128m, but still, same issue.
    I’ll be happy if you can try helping me with this.

    Thanks a lot!!

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Tim W

    (@timwhitlock)

    Have you read this FAQ?

    Sure, I did!
    And let the hosting the information, and we fixed as suggested there.
    post_max_size set to 1024M

    Plugin Author Tim W

    (@timwhitlock)

    That page suggest several things. Did you try everything? A quick Google of your error message suggests it’s Apache, not PHP blocking your requests.

    Regardless of the cause, I wrote all the suggestions I have in that FAQ and cannot offer server/hosting support.

    Hi,
    Thanks for your answer.
    I want to update that after a long conversation with the hosting support, they fixed the issue in their end – and it’s no longer exist.

    Thanks for your help – You have an amazing plugin!!!

    Plugin Author Tim W

    (@timwhitlock)

    Can you please post information about how they solved the problem?

    I get dozens of people ask me this question and most of them never fix it. It would be useful to point the next person at a solution. Thanks.

    I got the same issue…the post request set to 128m… any idea yet on how to fix it? I use siteground.com as the hosting server.

    • This reply was modified 2 years, 2 months ago by cordvision.

    Same issue with SiteGround.com. Contacted their support team but they asked for setting so they can modify their server.

    @dr999 Please advise what was changed?

    Adding the following in the .htaccess file worked on SiteGround.com:

    <FilesMatch “admin-ajax.php$”>
    SecFilterEngine Off
    </FilesMatch>

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Request Entity Too Large – woocommerce’ is closed to new replies.