Support » Plugin: File Manager » Request Entity Too Large (php Error 413)

  • Resolved rottinger

    (@rottinger)


    I’m working with the free version of File Manager (v. 5.4). We have it installed in a multisite configuration in our intranet.

    I’ve verified that I have the php settings for the server set (as follows):
    memory_limit=256M
    upload_max_filesize=512M
    post_max_size=256M

    I’ve verified that the free version of the plugin appears to have the max file size set at 200Mb.

    However, when I try to upload a file (.pdf) that is 1.2Mb in size, I’m getting the “Entity Too Large” error.

    Is there another place I need to look regarding settings to allow this to work?

    Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Please disregard the previous message. One of our internal configuration changes was to put our WordPress server behind an Nginx reverse proxy. As the reverse proxy had been in use for other containers, we didn’t think about any potential limitations there. We had to change the Nginx setting for the WordPress server by adding “client_max_body_size 0;” to the nginx.conf file. This eliminated the “Entity Too Large” error.

    Plugin Author mndpsingh287

    (@mndpsingh287)

    okay, thanks for update

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.