WordPress.org

Support

Support » Plugins and Hacks » Twitter posts to Blog » Request Entity Too Large

Request Entity Too Large

  • Everything was working great for a short period of time and I was able to make changes to the plugin settings etc, however, I added a new search query (which I think may have been too broad)and now whenever I try to save the settings page I receive the error:

    Request Entity Too Large
    The requested resource
    /wp-admin/admin.php
    does not allow request data with POST requests, or the amount of data provided in the request exceeds the capacity limit.

    If it was the new search query that did it, I don’t need it but I can’t seem to get rid of it as the settings will never save now. I’ve also tried increasing the WP memory size but none of that seems to work.

    Is there anything I can do to fix this because I cannot use the plugin without changing the settings at least once more. I would even be ok with having to set everything up from scratch again, however, deleting the plugin and installing it again kept everything. Please help!

    http://wordpress.org/plugins/twitter-posts-to-blog/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author badbreze

    @badbreze

    Wait some days, i try to reduce post data, but in any way if you have too many query strings this problem is caused by post data limitations

    Plugin Author badbreze

    @badbreze

    i maked some tests, and the configuration page support a very large number of query strings without any problem, can i have a listo of installed plugins in your site?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Request Entity Too Large’ is closed to new replies.
Skip to toolbar