Support » Theme: Germaine » request: `Edit %s` returns empty

  • Resolved Mayo Moriyama

    (@mayukojpn)


    Hi there!
    I translate your theme to Japanese and I found Edit %s couldn’t catch placeholder value in inc/template-tags.php:L71.

    In our language the verb edit will change if it has object or not. I recommend you to use just Edit 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • Theme Author glamink

    (@glamink)

    Hi,

    Sorry for my late response, apparently theme authors don’t receive notifications of new support tickets.

    Thank you for translating the theme, I will fix “Edit” and release a theme update within the next 24 hours.

    Alina

    Theme Author glamink

    (@glamink)

    Hi again,

    I released the theme update, with the fixed Edit.

    I also added fonts for Japanese language, they will be displayed when Japanese is selected as Site Language in Settings > General.

    This is what I added in the new theme version (2.0):
    * Added fonts for Japanese language (they are displayed when Japanese is selected as Site Language in Settings > General)
    * Fixed issue with Edit %s in Japanese (see https://wordpress.org/support/topic/request-edit-s-returns-empty/#post-8735954)
    * Added support for Logo
    * Added support for Custom Header (for changing the site name and description color)
    * Fix – Front page now displays the excerpt instead of the entire post
    * Updated translation files

    • This reply was modified 7 months, 2 weeks ago by  glamink.
    • This reply was modified 7 months, 2 weeks ago by  glamink.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘request: `Edit %s` returns empty’ is closed to new replies.