WordPress.org

Support

Support » Plugins and Hacks » [Resolved] #REQ_FIELD1 and #_FIELD1 worked yesterday but not today

[Resolved] #REQ_FIELD1 and #_FIELD1 worked yesterday but not today

  • hiya, my registration form has stopped working correctly.

    this is what it looks like:

    http://stoppornculture.org/events/16/july-7-11-boston-media-institute-and-conference/

    i doublechecked the field form, and it is set to “text” for the #REQ_FIELD1 (Last Name). i also had name of organization and website, which where field1 and field2 in the form fields but deleted them in the meantime because this is a live event and i want to avoid more confusion than there already is. i deleted and recreated all the form fields.
    i also copied and pasted the Registration Form Format from a past event where everything had worked, without success.

    would you please help with this? thank you so much!

    heike

    https://wordpress.org/plugins/events-made-easy/

Viewing 10 replies - 1 through 10 (of 10 total)
  • oh, and i also tried creating a brandnew event and it doesn’t work there, either.

    Plugin Author Franky

    @liedekef

    just tried it here on a 1.3.3 version: works fine. What version are you using?

    hi and thank you for your reply! i am using newest:
    1.3.3

    have you looked at the link i sent? http://stoppornculture.org/events/16/july-7-11-boston-media-institute-and-conference/

    Last name, organization, website … don’t have the text fields that i created in “form fields”

    i have deleted all the form fields and recreated them, and done that several times, deleted cookies, logged out and back in, did it again. no success.

    it worked in the past. the only thing i changed was that i added a fourth SEAT / multiprice. (but that works fine).

    (additional thought: i currently only have a total of 4 form fields i set up, but their ID numbers are 24, 25, 26, 27. could it be that the old form fields are mucking up the new ones even though i deleted 1 through 23?)

    Plugin Author Franky

    @liedekef

    Yes, I looked at your website. That’s why I asked for the version.
    But if your form fields are with ID’s 24,25,… you should use those:

    #REQ_FIELD24

    that worked!!!

    ID number MUST MATCH Fieldxx number

    e.g., i called ID number 26 “#REQ_FIELD26”

    is there a way to start back from 1? i.e., can i delete the cache, or whatever it’s called, of the ID’s i deleted?

    Plugin Author Franky

    @liedekef

    unless you know mysql: nope

    i do know mysql. but can’t be bothered…

    showed my appreciation via liedekef@telenet.be – paypal. Thank you for your help! always prompt / consistent / helpful. and we love the plugin. much appreciated!

    Plugin Author Franky

    @liedekef

    Thanks!
    Concerrning mysql: it’s the autoincrement of the primary key, so .….

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] #REQ_FIELD1 and #_FIELD1 worked yesterday but not today’ is closed to new replies.