Support » Plugin: WooCommerce » Reports Are Wrong

  • Resolved nelsonleemiller

    (@nelsonleemiller)


    We seem to have an issue. When you go to reports under WooCommerce it is showing that we sold $2,233.00 on April 17 which we did not. Because of this error in your plugin, the monthly total is way more than it should be as there are not orders for that much.

    If you go to just WooCommerce>Dashboard, then select April 17 as the range, the reports are correct. Weird, huh? Selecting just that day they are correct. But using any other range, or under WooCommerce>Reports they are wrong.

    We need to get this cleared up as it is making a mess with our reports. Please help us know what to do.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Mike Straw

    (@mikestraw)

    @nelsonleemiller ,

    That is weird! I do know that the WooCommerce reports are being deprecated in favor of WooCommerce Analytics. If you go to Analytics > Orders, are the numbers correct?

    Thread Starter nelsonleemiller

    (@nelsonleemiller)

    Yes, they are correct in Analytics>Orders.

    Plugin Support Mike Straw

    (@mikestraw)

    Hi @nelsonleemiller ,

    Thanks for checking. Hopefully those reports will get you the data you need. If not, let us know, so we can take another look.

    Plugin Support Missy a11n

    (@m155y5)

    Automattic Happiness Engineer

    We haven’t heard back from you in a while, so I’m going to go ahead and mark this thread as resolved. If you have any other questions please feel free to start a new thread.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Reports Are Wrong’ is closed to new replies.