Support » Plugins and Hacks » [Resolved] Reporting security vulnerability

[Resolved] Reporting security vulnerability

  • Hello,

    I would like to report a vulnerability with WP Photo Album Plus 5.0.10 and earlier. I already followed procedure to submit the vulnerability on the wordpress plugin email address, but would like to get in touch with the developer. Please provide me with the plugin developer’s email address so that I can follow up.



Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Reporting security vulnerability’ is closed to new replies.