Support » Plugin: HTTPS Mixed Content Detector » report post type is not created

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Zack Tollman

    (@tollmanz)

    Hi Theresa!

    I’m sorry to hear that 🙁 Are you sure that the plugin is activated? The reports menu item should appear immediately upon activation.

    Are you seeing any errors in your PHP logs or perhaps any other issues on your site?

    What version of WordPress are you running?

    Zack

    I am running into the same issue, plugin is install and active, yet, I do no see the reports menu item on the left admin bar?

    I am running WP 4.1.1 and it give me the warning, not tested with this version of WP (installed anyway).

    Not seeing any errors on my page there? Thoughts?

    Opps, found this:

    [09-Mar-2015 19:59:05 UTC] PHP Warning: Creating default object from empty value in /home2/theauti9/public_html/bluestarguide/wp-includes/capabilities.php on line 672
    [09-Mar-2015 20:01:17 UTC] PHP Warning: array_keys() expects parameter 1 to be array, boolean given in /home2/theauti9/public_html/bluestarguide/wp-content/plugins/contact-bank/contact-bank.php on line 640
    [09-Mar-2015 20:01:17 UTC] PHP Warning: Creating default object from empty value in /home2/theauti9/public_html/bluestarguide/wp-includes/capabilities.php on line 672

    Wait, upon further research, this error above has nothing to do with this plugin, the “capabilities.php” threw me off, sorry.. So, no PHP errors related to this plugin.

    Thanks

    Plugin Author Zack Tollman

    (@tollmanz)

    Hi there!

    Sorry for the troubles. Sounds like something on your site could be messing with your capabilities. It is theoretically possible that if the capabilities are messed up, you would not be able to see the reports.

    I think the best place to start would be with the following error:

    [09-Mar-2015 20:01:17 UTC] PHP Warning: array_keys() expects parameter 1 to be array, boolean given in /home2/theauti9/public_html/bluestarguide/wp-content/plugins/contact-bank/contact-bank.php on line 640

    I had the the same problem. I install the plugin, activate it, and didn’t see any report linked in the admin sidebar.

    I traced the problem to an incompatibility with plugin Contact Form 7. Deactivating the plugin resolved the problem.

    Alfo

    (@alfonsberger)

    Same here, you need to deactivate Contact Form 7 as well as Flamingo (both from the same developer) to make this plugin work.

    I’m having the same issue: I have installed and activted the plugin (2015/11/19) but I can’t find it in the WP admin navigation.

    Also, when I went to install it I saw the notice “not tested with your version of WordPress”.

    I think the plugin needs a fix and an update.

    Thanks.

    Deactivating Contact Form 7 made it visible.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘report post type is not created’ is closed to new replies.