• Resolved frontiers

    (@frontiers)


    Deprecated: can_display_jetpack_manage_notice is deprecated since version jetpack-7.3.0 with no alternative available. in \wordpress\wp-includes\functions.php on line 5162

    Notice: Undefined offset: 0 in \wordpress\wp-includes\plugin.php on line 249

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Mark Zakariya

    (@mzakariya)

    Thank you for reaching out to us about this error, @frontiers

    First, please ensure you’re running the latest version of Jetpack, 9.2.

    If you still see that error, it’s likely that your site’s theme (or a code modification) is relying on a deprecated feature of Jetpack. This might happen if you’re using an extremely outdated theme or plugin; please consider alternatives.

    I hope this helps! Please let us know if you have additional questions. 🙂

    Thread Starter frontiers

    (@frontiers)

    Thank-you for your replay but reassured that is WordPress 5.5.3 and PHP7.4

    That’s would call pretty recent. But well simple update theme called bloggo.1.0.3 form Just good Themes.
    CLEAN NEW Install, so what plugin that don’t have should cause Jetpack not to function? Would have my advice? I would make note of what I just reported and take in consideration.

    Have good day!

    • This reply was modified 2 months, 3 weeks ago by frontiers.
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.